Moodle Installation error – Database MySQL version 5.5.31 is required and you are running

August 12th, 2016

Yesterday while I was installing the Moodle 3.1 on my recently formatted laptop for development purpose in a XAMPP environment, I faced a peculiar error which halt the installation process on the Server checks page. Read More