Moodle 3.0.1 available with PHP7 support #Moodle #PHP7

December 22nd, 2015

Moodle 3.0.1 is on the streets from today onwards having compatibility with both PHP5 and PHP7.

In a recent announcement on Moodle forums, Helen Foster has posted about the release of the Moodle 3.0.1 from the normal download channels. Using Moodle with PHP7 can improve the performance of your Moodle site upto a great extent. Read More

Mahara security release Update : 15.04.3, 1.10.6, 1.9.8 available for download

August 19th, 2015

New minor version updates for the Mahara 15.04, Mahara 1.10, and Mahara 1.9 series are released today in an official announcement on the Mahara forums. These releases include 1 high-importance security fix relating to cross-site request forgery, as well as several bug fixes. Read More