Moodle 100% compatible with PHP7 #Moodle #PHP7 #MoodleQA

December 19th, 2015

Moodle has passed all 221 tests to be compatible with PHP7 and the new version 3.0.1 will be released in the next week having compatibility with both PHP5 and PHP7.

In a recent announcement, Dan Poltawski announced the 100% passing of the QA cycle with PHP7 which had just started yesterday. Read More