Multinumerical question type plugin updated for Moodle 2.9

October 15th, 2015

MultiNumerical question type plugin has been updated to a new version which supports all Moodle versions from Moodle 1.9 onwards upto the latest Moodle 2.9

Multinumerical question type is a very useful question type which can be used to ask questions like – Read More