Interesting discussion going about the Browser support for Moodle 3.2 #Moodle

August 30th, 2016

There is an interesting discussion going on in Moodle Tracker about updating the browser support policy for future Moodle releases started by Damyon Wiese – Moodle Core Developer. Since Moodle 3.2 will contain a new Bootstrap 4 based theme so Moodle has to support only those browser versions who are supporting Bootstrap 4. Read More